League of Legends incompatibles avec Windows 7, 8 et 8.1 depuis Patch 14.4

League of Legends coupe le support des anciens systèmes d’exploitation Windows : qu’est-ce que cela signifie pour vous ?

Pourquoi League of Legends a-t-il abandonné le support de Windows 7, Windows 8 et Windows 8.1 ?

La principale raison pour laquelle Riot a décidé de cesser le support des anciens systèmes d’exploitation est le faible nombre de joueurs les utilisant, rendant peu rentable le maintien de la technologie en marche. Le secteur relativement restreint de la base de joueurs encore sur ces systèmes d’exploitation ne justifiait pas la poursuite du support. « Bien que nous souhaitions rendre League aussi accessible que possible à un maximum de joueurs, à un moment donné, continuer à soutenir les systèmes d’exploitation obsolètes que très peu de joueurs utilisent limite considérablement notre capacité à servir la grande majorité de la base de joueurs », a déclaré le responsable du studio League Andrei « Meddler » Van Roon dans une mise à jour en décembre dernier.

Est-ce que je pourrai encore lancer le client League? Et TFT?

Si vous utilisez Windows 7, Windows 8 ou Windows 8.1 comme système d’exploitation actuel, vous ne pourrez plus lancer le client League à partir du Patch 14.4. Ce mur de blocage dur vous obligera à effectuer une mise à niveau de votre système d’exploitation si vous voulez jouer à League. La suppression du service à tous les utilisateurs de Windows 7, 8 et 8.1 va bien au-delà de l’aspect du jeu de League, car le nouveau patch a rendu impossible le lancement du client pour tous les utilisateurs de ces systèmes d’exploitation.

Malheureusement pour ces utilisateurs, puisque Teamfight Tactics est également joué via le client League, les joueurs TFT utilisant d’anciens systèmes d’exploitation Windows devront également effectuer une mise à niveau.

Source : dotesports.com